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Unit 3AYear 3 Medium-term plan for Unit 3A: Combining text and graphics
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Overview expectations Most children will: Some children will not have made Some children will have progressed

for end of unit combine graphics with text; use so much progress and will: combine further and will: combine graphics  

appropriate effects and re-size graphics with text with text; choose effects that match  

graphics their purposes so that the graphics 

and text complement each other

Lesson Title of lesson and key theme ICT Learning objectives Core vocabulary Gross-curricular Learning outcomes
NC links Children should learn: links Children:

Words and pictures 1c, 5a • that text and graphics  font layout literacy • recognise key features 
Combining text and graphics can be combined to graphics align of layout
for effect communicate poem caption

More than just a word 2a, 5a • to alter the look of text to font select literacy • alter font type, size and
Changing the font for effect create an effect format bold colour for emphasis and 

highlight italic effect

Isn’t that nice? 2a, 5a • to make changes to text insert delete literacy • insert and delete words 
Using a wordprocessor to and save computer files overtype and characters
edit text • use the overtype key

Worth a thousand words? 2a, 5a • to combine graphics and re-size search numeracy, • locate, insert, copy and
Working with graphics text scale copy music paste, and re-size graphics

browse paste

What is *? 2a, 5a • to amend text using correct shift literacy • use the shift key to
Capital letters and punctuation key combinations type characters

Class magazine 2a, 3a, 4b • to combine text and literacy • combine graphs and text
5a graphics to communicate in a magazine page

information
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More than just a word

Introducing the ICT

• Tell the children that today you are going to be using
wordprocessors. Ask them what they know about
wordprocessors. What are they used for? What can you
do with wordprocessors?

• Talk about the meaning of the word ‘font’ and show the
children some examples of words written in different
fonts.

• Discuss two other features of text you can change using
a wordprocessor (colour and size) and show the
children some examples.

Introducing the context 

• Ask children why you would want to use different fonts,
sizes or colours for text.

• Show them some examples of text where one or two
words have been changed to provide emphasis. Provide an
example of some text with adjectives specially formatted
to convey meaning but in a nonsense language. Ask the
children to guess the meaning of the words.

Demonstrating the skills

Call children to the board to follow your instructions.

• Select the word to change.

• Format the word, selecting the font style, size and
colour required.

Pupil activity

The children open 3A-2dogl.doc and:

• choose a number of words to format for emphasis 
or effect;

• make the changes;

• save the amended file;

• print their work (if required).

Make sure the children know how and where to save their
work, and have put their names on their printed work.

Finishing off

Ask the children to choose a particularly effective
example of text formatting, and to explain why they 
think it is effective.

Ask the children to think of other ways wordprocessors
can be used to change the look of text, and to think about
in which circumstances this might be appropriate.

Discuss any advantages or disadvantages of using ICT for
this exercise.

Differentiation

Encourage more confident children to use different
methods to achieve the same results. For example, ask
them to use different techniques for selecting text.
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Learning objectives
Children should learn how to change the

way text looks.

Learning outcomes
Children alter font type, size and colour for

emphasis and effect.

Vocabulary
font format highlight 

select bold italic

The task described in this sheet is closely related to others in the unit and could be undertaken with or at the

same time as one or more of the others.

Lesson plan
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Introduction

Show the children some greeting cards, and discuss the
features of the cards, including:

• layout;

• font style, size and colour;

• the pictures that are used (Are they photographs,
drawings or computer graphics?);

• how the pictures are used (Do they fill the page?);

• captions such as ‘Happy Birthday’;

• messages (Is the message a poem? What does it say?).

Pupil activity

Explain to the children that they will be working in
groups. Each group will choose one card to work on, and
they will need to explore the text and graphics on the
card. Explain that their task is to produce a poster to
demonstrate the key features of the card.

Finishing off

Discuss where to find other examples of combined text and
graphics. Ask the children for suggestions and point out that
most of their books at school combine text and graphics.

Explain that the children will be using computers to
combine text and graphics and they will be working
towards producing a class magazine.

Resources and preparation

You will need:

• a range of greetings cards;

• magazines;

• a storybook with pictures;

• vocabulary flashcards (3A-flashcards.doc);

• paper, glue, stationery for the posters.

Further ideas

• Ask children to design their own cards instead of making
posters.

• Look at ‘e-cards’ on the Internet.

• Discuss how web pages combine text and graphics.

• Look at children’s comics for a wealth of ideas.
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Learning objectives
Children should learn that text and graphics

can be combined to communicate.

Learning outcomes
Children recognise key features of layout.

Vocabulary
font graphics align 

layout poem caption

The task described in this sheet serves to introduce the whole unit.

Lesson plan

The hlj man saw a kjmbe girl

walking along with her klymn mother.

The little boy saw a big dog.

The dog came closer and closer and

closer.

Then the dog barked.

The little boy was frightened and he ran away.
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More than just a word

Type in the text below or open the
computer file 3A-2dog1.doc. 

Change the style, size or colour of five or
more words to make them more effective.

1 Select the word 
Do one of the following:
• Drag the mouse over the word.

• Double-click on the word.

• Hold down the Shift key and press
the forward arrow.

2 Make the changes
Either:
• Look for icons on your screen and

try them out.  

or:
• Use the Format menu, then

choose Font. 

• Decide on a style, size and colour
for the word.

• Click on OK.

• Click off the word to see how 
it looks.

3 Save your work 
Use the File menu, then choose 
Save As.

Give the file a sensible name.

Make sure that you save it in the 
right place.

4 Print your work 
Either:
• Use the File menu, then choose

Print.

or:
• Click on the Print icon.

Lesson 2Unit 3AYear 3 More than just a word
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Resources and preparation

You will need:

• computers with wordprocessing software;

• one or more printers if you are going to print the work;

• vocabulary flashcards;

• examples of text which has been formatted for effect
(3A-2words2.doc);

• a file to use to demonstrate the technique of changing
the font of a word or a letter to create a special effect
(3A-2words1.doc);

• a second wordprocessed file for the children to open
and work on themselves (3A-2dog1.doc);

• a prompt sheet for the children to use (perhaps with an
adult helper).

The list of words below can be found in 3A-2words1.doc
and could be used in the classroom demonstration.

rainbow grow lean high
low stairs ghost

The formatted list of words below can be found in 
3A-2words2.doc.

Rainbow Grow lean

h
igh

l
ow

rs

Ghostai
St

Management issues

• Limit the number of fonts available (see Lesson 6)
because children can spend too much time
unnecessarily exploring a full range of fonts.

• Do you need to book the computer room?

• Have a ‘Plan B’ up your sleeve in case something goes
wrong!

Further ideas

• Use text from a different curriculum area, for example
geography or history.

• Find suitable text on the Internet.

• Use discussion about font size to revise the concepts of
‘bigger than’ and ‘smaller than’. For example, compare
letters of a word written in the same font and different
sizes, and ask questions about which letters are bigger
than others.

Notes Prompt sheet

The small boy saw a huge dog.

The dog came closer and
closer and closer.

Then the dog barked.

The boy was frightened and
he ran away.

Did you put
your name on

your work?

Your Notes
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More than just a word

Type in the text below or open the
computer file 3A-2dog1.doc. 

Change the style, size or colour of five or
more words to make them more effective.

1 Select the word 
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• Drag the mouse over the word.

• Double-click on the word.

• Hold down the Shift key and press
the forward arrow.

2 Make the changes
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• Look for icons on your screen and

try them out.  
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• Use the Format menu, then
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Lesson 2Unit 3AYear 3 More than just a word
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Resources and preparation
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• a second wordprocessed file for the children to open
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Management issues

• Limit the number of fonts available (see Lesson 6)
because children can spend too much time
unnecessarily exploring a full range of fonts.

• Do you need to book the computer room?

• Have a ‘Plan B’ up your sleeve in case something goes
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The small boy saw a huge dog.
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closer and closer.

Then the dog barked.

The boy was frightened and
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Did you put
your name on

your work?

Your Notes
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Worth a thousand words?

Resource sheet 1

The text below can be found in 3A-4instruments.doc.

The pictures below are called:

• 3A-4clarinet1.jpg

• 3A-4instruments2.jpg

Two pictures are included to provide an element of choice in the demonstration. 
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Lesson 4Unit 3AYear 3 Worth a thousand words?
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Resources and preparation

You will need:

• computers with wordprocessing software;

• one or more printers if you are going to print the work;

• vocabulary flashcards;

• a file to use to demonstrate the technique of inserting
a picture (3A-4instruments.doc);

• a range of texts for children to choose from, saved on
the computers (e.g. 3A-4shapes.doc, 3A-4traffic.doc);

• pictures relating to the texts you have provided, with
enough pictures to give children a choice. You could use
the ones provided with this resource:

• 3A-4cars1.jpg

• 3A-4cars2.jpg

• 3A-4cars3.jpg

• 3A-4instruments1.jpg

• 3A-4instruments2.jpg

• 3A-4instruments4.jpg

• 3A-4shapes1.jpg

• 3A-4shapes2.jpg;

• a prompt sheet for the children to use (together with
an adult helper).

Examples of text and graphics you could use with your
class can be found in the resource sheets accompanying
this unit.

Management issues

• Encourage children to amend the text using the skills
from previous lessons.

• You may need to find more appropriate pictures for the
context you have chosen.

• Relate the work to other curriculum areas.

Further ideas

• Use stories the children have typed themselves in
previous lessons.

• Allow the children to draw a picture and then scan it in.

• E-mail the completed documents to a partner class
perhaps in another country. (You can make contact with
other teachers through the Virtual Teachers’ Centre on
the National Grid for Learning.)

Notes

Musical instruments
There are different kinds of musical instruments. Some have
strings like guitars and violins. Some need to be blown and are
called wind instruments. Recorders, clarinets and flutes are
woodwind instruments. There are also brass instruments, including
trumpets and trombones, and percussion instruments like drums
and xylophones.

My favourite instrument is a clarinet. It has silver keys that cover or
surround holes to make different sounds, but my hands are not big
enough to play one yet.

Your Notes



Lesson 5Unit 3AYear 3

• 19 •

What is *?

Introducing the ICT and demonstrating the skills

Hold up some enlarged pictures of keys on the computer
keyboard and point out that some keys have two
characters on them. Ask if anyone knows how to type the
characters shown on the top. Children who have used
computers at home may know what to do but may not
know the name of the shift key.

Hold up a keyboard and ask children to identify the shift
key and show them how you need to hold it down while
you press the key you require. Point out that two hands
are (usually) needed!

Introducing the context 

Read out a sentence or two written without any
punctuation. Ask the children what is wrong. Discuss the
function of punctuation and ask children to suggest
different types of punctuation: full stops, commas,
question marks, exclamation marks and speech marks.

Pupil activity

Provide children with a prepared file on the
wordprocessor and explain that they need to replace
every * with a punctuation mark. Explain that they will
have to delete the *, work out which punctuation mark is
appropriate and type in the chosen punctuation.

Finishing off

Ask children to check that they typed in the right number
of punctuation marks. Talk about all the different kinds
they used.

Differentiation

Provide longer and more difficult texts for more confident
children to work on, and shorter texts for less confident
children. Think about also using a bigger font size for less
confident children.
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Learning objectives
Children should learn to amend text using

correct key combinations.

Learning outcomes
Children use the shift key to type

characters.

Vocabulary
shift

The task described in this sheet is closely related to others in the unit and could be undertaken with or at the

same time as one or more of the others.

Lesson plan

Lesson 4Unit 3AYear 3 Worth a thousand words?

• 18 •

1 Find the writing 
Open one of the computer files 
3A-4shapes.doc or 3A-4traffic.doc. 

Read through what it says and make
sure you understand it.

2 Decide where you want a picture
You could have a picture:

• at the top of the document;

• under the heading but above 
the writing;

• under the writing.

Click in the place you have chosen.

Prompt sheet

3 Find the picture 
Click on Insert.

Click on Picture.

Click on From File.

Browse through the pictures and
choose one you think will help
explain the writing.

4 Save your document 
Use the File menu, then choose 
Save As.

Give the file a sensible name. 

Make sure that you save it in the
right place.

5 Print your work
Either:
• Use the File menu, then choose

Print.
or:

• Click on the Print icon.
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θωεθωε ωθεωθε θε

θωεωε θωευι θωευ θωιευ
ωθε εωϖβνµβ ϖβνϖµυ
φηγϕηφγ δοφυιο ζξλχικ
ϕφγηϕφ δφφ δσφ φσδφδσ
χϖβξχϖν πσφι σιογισ
σφγυγιογυιγυ;λχϖϕκχϖκηξ
ηηϕφγ σδφγιησι σγσ
σδφσδφζχϖ;

θωεθωε ωθεωθε θε

θωεωε θωευι θωευ θωιευ
ωθε εωϖβνµβ ϖβνϖµυ
φηγϕηφγ δοφυιο ζξλχικ
ϕφγηϕφ δφφ δσφ φσδφδσ
χϖβξχϖν πσφι σιογισ
σφγυγιογυιγυ;λχϖϕκχϖκηξ
ηηϕφγ σδφγιησι σγσ
σδφσδφζχϖ;

θωεθωε ωθεωθε θε

θωεωε θωευι θωευ θωιευ
ωθε εωϖβνµβ ϖβνϖµυ
φηγϕηφγ δοφυιο ζξλχικ
ϕφγηϕφ δφφ δσφ φσδφδσ
χϖβξχϖν πσφι σιογισ
σφγυγιογυιγυ;λχϖϕκχϖκηξ
ηηϕφγ σδφγιησι σγσ
σδφσδφζχϖ;
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Flashcards

font layout

captiongraphics

poemalign

highlightformat

Lesson 6Unit 3AYear 3 Class magazine
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You are going to create a page for the
class magazine.

1 Find the writing 
Insert in your file a piece of text you
already have saved. Check for any
mistakes and format the text to make
it more interesting.

Remember to check the punctuation.

2 Decide where you want a picture
You could have a picture:
• at the top of the document;

• under the heading but above 
the writing;

• under the writing.

Click in the place you have chosen.

Prompt sheet

3 Find a picture 
Click on Insert.

Click on Picture.

Click on From File.

Browse through the pictures and
choose one you think will help
explain the text.

4 Save your document 
Use the File menu, then choose 
Save As.

Give the file a sensible name. 

Make sure that you save it in the
right place.

5 Print your work
Check that the work fits onto one
page and inside the print area of 
the page.

Then either:
• Use the File menu, then choose

Print.

or:
• Click on the Print icon.
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θωεθωε ωθεωθε θε

θωεωε θωευι θωευ θωιευ
ωθε εωϖβνµβ ϖβνϖµυ
φηγϕηφγ δοφυιο ζξλχικ
ϕφγηϕφ δφφ δσφ φσδφδσ
χϖβξχϖν πσφι σιογισ
σφγυγιογυιγυ;λχϖϕκχϖκηξ
ηηϕφγ σδφγιησι σγσ
σδφσδφζχϖ;

θωεθωε ωθεωθε θε

θωεωε θωευι θωευ θωιευ
ωθε εωϖβνµβ ϖβνϖµυ
φηγϕηφγ δοφυιο ζξλχικ
ϕφγηϕφ δφφ δσφ φσδφδσ
χϖβξχϖν πσφι σιογισ
σφγυγιογυιγυ;λχϖϕκχϖκηξ
ηηϕφγ σδφγιησι σγσ
σδφσδφζχϖ;

θωεθωε ωθεωθε θε

θωεωε θωευι θωευ θωιευ
ωθε εωϖβνµβ ϖβνϖµυ
φηγϕηφγ δοφυιο ζξλχικ
ϕφγηϕφ δφφ δσφ φσδφδσ
χϖβξχϖν πσφι σιογισ
σφγυγιογυιγυ;λχϖϕκχϖκηξ
ηηϕφγ σδφγιησι σγσ
σδφσδφζχϖ;

select insert


